EVShield Fireware Update Required
 Software and Programming Related   Started by Linus Molteno   2016-02-01 23:09:06 -05:00   Comments: 3    Viewed: 473

  1. Hi there,

    About a year ago I purchased an EVShield and only recently started using it. Every time I use the evshield library, there's an error saying:

    Fimware mismatch.
    Version 1.09 or later required.


    I have searched online and cannot find any way of updating the firmware and am not even sure if it is a problem with the EVShield or the library.

    Could you please let me know how to update the firmware?

    Thanks,
    Linus
    Linus Molteno, 2016-02-01 23:09:06 -05:00
  2. Benjamin Jones
    Benjamin Jones Member Staff Member Richmond
    Yes I just created a blog post about how to upgrade the firmware on the EVShield using an arduino, you can view it here.  Just send us an email at support@mindsensors.com if you need the correct firmware file.
    Benjamin Jones, 2016-02-02 16:40:41 -05:00
  3. Thanks a heap Benjamin. I'll do it as soon as possible.
    Linus Molteno, 2016-02-03 00:49:21 -05:00
  4. (You must log in or sign up to post here)

Log in | Sign up
Tems & Conditions!
Help!