Problem with PPS58 pressure sensor in labview
 Software and Programming Related   Started by Hknssnn S   2015-09-11 11:24:28 -04:00   Comments: 1    Viewed: 507

  1. Hknssnn S
    Hknssnn S Member

    Postby hknssn » Fri Sep 19, 2014 7:19 pm

    Hello,

    Just got my PPS58-Nx pressure sensor but i cant seem to get it to work with labview 2010.

    I have downloaded the labview 2010 toolkit for mindsensors and installed it according to the instructions.

    In the labview schematic editor i can pick the pressure sensor and even see the correct pressure value in the test value window.

    However in the programing environment i can add the mindsensor block but the pressure sensor does not exist in the pull down menu for the sensors.

    In the toolkit folder i found the .vi for the pressure sensor so i tries to drag it in to my program but i get no values out of it, it stays at 0.
    I even tried to just use the light sensor block since it seems like thats where the value comes from anyways but i get no value from it either.

    Tried it on 2 nxt units with the same result.
    Tested it with the lego nxt software and there it works fine.

    I have attached a picture with some screenshots.

    //Hknssn
    Pressure sensor.jpg
    Hknssnn S, 2015-09-11 11:24:28 -04:00
  2. (You must log in or sign up to post here)

Log in | Sign up
Tems & Conditions!
Help!